Foros CATIA

Problema con seleccionar aristas sketch

2 envíos / 0 nuevos
Inicie sesión o regístrese para comentar
Último envío
evolutioncitrik
Desconectado/a
Visto por última vez: Hace 9 años 4 semanas
se unió: 09/24/2010 - 12:17
Problema con seleccionar aristas sketch

Hola a todos,

Soy nuevo en el foro, no sabia que existia un foro tan interesante para usuarios de catia, espero disfrutar de él.

Tengo un problema con seleccionar aristas de un sketch. Me explico, resulta que antes podia seleccionar cualquier arista de un perfil cerrado y ahora me lo selecciana como uno (todo el sketch). Es un problema ya que no puedo crear por ejemplo planos normales a una curva ya que no puedo seleccionar una curva unica. Aqui pongo una imagen de lo que me pasa:

A ver si me podeis ayudar...

Muchas gracias


Desconectado/a

Visto por última vez: Hace 8 años 11 meses

se unió: 08/29/2010 - 19:00

Posts:
Buenas.
AL parecer al respuesta está en esta pag.
http://www-01.ibm.com/support/docview.wss?uid=swg1HD83372

En resumen, este error aparece por que catía interpreta dos puntos de la misma manera, como si estos fueran idénticos.
La solución es romper la linea o crear la linea con comandos de, crear linea entre puntos, linea y punto etc.
De todas maneras en la pag. está bien explicado.
Saludos.


Desconectado/a

Visto por última vez: Hace 9 años 4 semanas

se unió: 09/24/2010 - 12:17

Posts:
nelson_001 wrote:
Buenas.
AL parecer al respuesta está en esta pag.
http://www-01.ibm.com/support/docview.wss?uid=swg1HD83372

En resumen, este error aparece por que catía interpreta dos puntos de la misma manera, como si estos fueran idénticos.
La solución es romper la linea o crear la linea con comandos de, crear linea entre puntos, linea y punto etc.
De todas maneras en la pag. está bien explicado.
Saludos.

Muchas gracias nelson_001, pero lo curioso es que antes yo podia seleccionar cualquier arista de ese sketch sin hacer nada y de repente no puedo. Es mas, si quiero hacer un plano de la misma manera que antes no puedo. Aquí está la imagen de lo que podía hacer antes:



Para mi que es un problema de mi CATIA, que se me ha corrompido o algo. Provaré en otros PC's a ver si me funciona, sino haré lo que me pone en tu información.

Gracias de nuevo.


edu

Desconectado/a

Visto por última vez: Hace 2 días 19 horas

se unió: 02/10/2008 - 13:19

Posts:
Hola evolutioncitrik,

Una pregunta: ¿Los sketch que hacians antes cuando te funcionaba tienen puntos visibles?

Cuando dibujas un sketch con puntos visibles (No en construcción), te permite seleccionar fuera del sktech los elementos del sketch por separado.

Este modo de comportamiento para mi quees un fallo de programación. por naturaleza nunca te debería dejar seleccionar los elementos de un sketech por separado. Todo el sketch es una sola entidad y solo puede utilizanse por defecto como un "todo".

Si quieres que te deje seleccionar cualquiera de las lineas de un sketch por separa utiliza dentro del sketch la orden ouput feature. esta funcion hace que se puedan selcecionar por separado los elementos que hayas marcado.

A ver si con esto se soluciona. Y dudo mucho que sea un fallo de tu catia. En catia o funcionan las cosas o no funcionan a nadie (dejando a un lado las tools-options claro).

Un saludo.

P.D: Para otras veces intenta adjuntar imágenes algo más pequeñas... para optimizar recursos.. (to tiene mucha importancia, y mejor grandes que nada...).

geris2804
Desconectado/a
Visto por última vez: Hace 3 semanas 3 días
se unió: 09/27/2019 - 00:46

Que tal soy nuevo en esto, alguien podria ayudarme?

Hace unos dias trabajaba normal en CATIA pero el dia de hoy cuando quize trabajar de nuevo me paso esto, el programa abre con nmormalidad inculso puedo seleccionar el tipo de Design, pero al querer seleccionar un plano se pone todo en negro, si le doy click demasiadas veces termina abriendo el plano, pero no puedo trabajr con normalidad en pues al intentar girar una pieza se queda dentro de el giro, despues de un rato sale, pero no me deja seleccionar caras, se selecciona toda la pieza o cualquier otra linea de la pieza pero no obedece mis ordenes, ya probe desinstalando y reinstalando muchas veces y nada. Ademas es como si mis acciones despues de ejecutarse volvieran un paso atras, si construyo un circulo y mide113 de Diametro y lo cambio a  130 lo hace pero al instante vuelve a aparecer 113

Alguien sabe que puedo hacer?

139,00€
58,80€

46,72€

28,00€